
Basic Editing Photoshop 

 

   

Before Edit                                           After Edit Color Version                    After Edit Black & White Version 

What is included in this Tutorial: 

Topic Page(s) 

How to go back or forward in editing 2 

How to open a file 3 

Setting up Workspace 4 
Rotating image 4 

Straightening image 5&6 

Cropping image 7 

How to get image to display full screen 8 

Adjustment Layer - Levels 8,9,11,12 

Resetting Workspace (if needed) 10 

Hiding a layer 12 

Adjustment Layer – Black & White 13 

Deleting a layer 14 

Dodging and Burning 15-20 

Saving file 21-26 
 

  



Step backward/forward edits 

You can open images up by going to your image on the computer and launching Photoshop from there.  

This tutorial will show how to launch your image from Photoshop.  

HOW TO GO BACK/FORWARD STEPS IN PHOTOSHOP? 

Photoshop has some different ways to go back steps.  You can always to to Edit and you will see the 

options to select.  The keyboard shortcuts are always displayed. 

Crtl Z (PC) Command Z (Mac) will toggle between the last two steps you did – great feature so you can 

see before and after over and over again with a quick keyboard command.  You can go back up to 15 

steps in Photoshop by either using the Step Backward on the Edit menu or use the keyboard shortcut 

displayed. 

 

  



OPENING FILE 

Go to File > Open 

 

Go to the drive/folder where you will find your image.  If you are using Google Photos, the image goes to 

the Downloads folder. 

Left Click on your image and left click on Open 

 

  



WORKSPACE 

Before you start, be sure you have chosen the correct Workspace.  Click on Window > Workspace > 

Photography 

 

ROTATING IMAGE 

If you need to rotate your image to get it right side up, click on Image > Image Rotation > choose the 

correct orientation. 

 

 



STRAIGHTENING IMAGE 

If you need to straighten your image, you need to select the entire layer.  Go to Select > All (Keyboard 

Shortcut: Ctrl A on PC, Command A for Mac).  You will see a dotted line moving around the layer 

indicating that it is selected (Photoshop calls this “Marching Ants”) 

 

Click on Edit > Transform > Rotate. The image will have small boxes on the corners and edges. 

 

 



Take your cursor and pick a corner of your image.  You will see a two sided, bent arrow (90 degrees).  

Move the arrow until you achieve your desired tilt. Then press Enter (PC)/Return (Mac)

 

Now click on Select > Deselect (Shortcut: Ctrl D / Command D) 

 

 

  



CROPPING 

To crop your image, go to the tools palette on your left and click on the Crop Tool.  Be sure you see in 

the upper left corner that the Crop Tool is showing.  This indicates that this is the active tool. 

 

From the corners and/or sides, left click and pull in to where you want image cropped. Press Enter 

(PC)/Command (Mac). 

 

  



GETTING IMAGE TO DISPLAY FULL SCREEN 

Once image is cropped, Press Ctrl 0 (PC) / Command 0 (Mac) (that’s a zero not an O).  Image will go to 

full screen 

 

 

ADJUSTMENT LAYERS – LEVELS 

Note: This display may look different on a desktop computer.  I am using a laptop, so the display is more 

crowded.  Desktops are usually easier to use with Photoshop.  So if you are using a desktop it will be 

easier to find some of the things mentioned. 

On the right of your screen you will see the Adjustments tab.  Click on this.  Click on the Levels 

adjustment layer (looks kind of like a crown) “You should see me in a crown” (Billie Eilish) 

 



Once you click on this, you will get this display.  If you are using a laptop, you may want to left click on 

the top of the pop out window and move it a little so you can more easily see your image. 

 

 

This is after moving the window. 

 

  



RESETTING WORKSPACE (only if necessary) 

Sometimes when you move it, you may move it a bit far and it ends up here. This is not terrible, but it 

will make finding tabs more difficult.  Look at the next screen to see how to fix this.  

 

Go to Window > Workspace > Reset Photography 

 

  



LEVELS (CONTINUED) 

Now you will look at this mountain range looking display.  This is call a Histogram.  All images you have 

ever shot or will shoot (film or digital) have a Histogram.  What this is showing you is the tonal value of 

your image, dark tones on the left, mid-tones in the middle, and light tones on the right.  

This adjustment layer is used to adjust contrast on your image.  Click on the black, mid-tone and white 

triangles at the bottom of the Histogram mountain and see how they adjust the contrast.  The one 

above here is the Histogram as it came off the camera and the one below is after I adjusted it to my 

liking.  

 

 



Now left click on the Layers tab in the lower left of the screen (on a Desktop the layers will just be 

showing).  You will see the Background layer with the Levels adjustment layer on top. 

 

HIDING A LAYER 

If you click on the eyeball to the left of the Levels layer, you will see your image before you adjusted the 

levels.  This is a great feature as you can see various versions of your image when you have several 

layers. 

 

 



ADJUSTMENT LAYER – BLACK AND WHITE 

If you would like to see your image in black and white, go back to the Adjustments tab.  Click on the 

Black & White adjustment layer (half black/half white box) 

 

You will see a window pop up with different colors and triangle sliders under each.  By moving these 

sliders the adjustment layer will read the color layer and adjust only the selected color.  It does not 

change the color layer at all.  You may not see much of a change with certain colors.  This is because 

there is very little or none of that color present in the image.  In this image, the only two colors that 

make a change are Reds and Yellows.  I adjusted them to my liking. 

 



DELETING A LAYER 

Once you have done this, you can keep the black and white layer and hide the eyeball if you want to not 

display it.  Or if you would like to simply get rid of this layer, you can delete the layer.  You can left click 

and hold on the layer itself and drag it into the trash can in the right bottom of the screen or you can 

right click on the Black and White layer on the layer tab and select Delete Layer.  See below. 

 

I have decided to keep the Black & White layer and have just hidden it for now by clicking the eyeball on 

that layer. 

  



DODGING AND BURNING 

Dodging and Burning is a technique to specifically darken or lighten parts of a photo (Burning darkens, 

Dodging lightens).  These terms come from the darkroom. 

What you will need to do is to duplicate the background layer.  Be sure your layers are showing and then 

right click on the Background and click on Duplicate Layer. 

 

A window will pop up that looks like this.  Do not click OK yet. 

 



 Click the “As:” box and title the layer Dodge& Burn or D&B and then click OK

 

You will see this new layer appear.  Why do we do this?  When using Photoshop’s Dodge and Burn tools, 

the pixel tonal range is altered right on the pixels themselves.  If you do this editing on the Background 

and really mess it up, you would have to start all over on you image.  When you duplicate the layer, if 

you mess up, you can simply delete that duplicate layer and just start that edit over again. 

Look on the Tools Palette to your left.  You will find a symbol that looks like a lollypop or hand.  Right 

click on that symbol. 

 

 



Click on the Hand symbol and make sure it is in the upper left corner as the active tool.  This is the Burn 

Tool.  It will darken selected areas of your image. 

 

Be sure the active layer is the Dodge&Burn layer (the layer appears a lighter gray than the others when 

active). 

We need to soften the Burn Tool brush.  To the right of the hand is a number with a circle or sphere over 

it.  Click on the drop down arrow to the right of this number and the Brush Palette will appear.  The only 

thing you will adjust here is the Hardness of the brush.  Pull the triangle slider under Hardness and bring 

it down to 35% or lower.  I have taken it down to zero.  This will create a nice soft blend with effect we 

are going to employ. Once you have adjusted it, click on the Photoshop screen somewhere but not on 

your photo and the brush palette will disappear. 

 



To adjust the size of the brush we will use a keyboard shortcut.  Make sure CapsLock is not on, and hold 

your brush over your image but do not click yet on your photo.  Use the brackets on your keyboard to 

adjust the size of the brush.   

 

Once you have gotten the brush size where you want it, left click and hold then move the burning tool 

over the image where you want to darken it.  If you don’t like something you do, press Crtl Z/Command 

Z to go back a step.   

Alternative settings:  You will see “Range:” and “Exposure:” at the top of the screen.  Range can be set to 

Shadows, Midtones, or Highlights.  Click on the dropdown arrow to see them. These different setting will 

focus on different tonal ranges.  You can try them out to see what they do.  Crtl Z/Command Z if you 

don’t like the effect. 

 

You can also change the Exposure. Click on the dropdown arrow next to Exposure and then move the 

triangle slider.  The lower the exposure the less the effect will appear (lighter for burning), the more the 

exposure, the more the effect will appear (darker for burning) 

  

  



Now left click and hold and move over the image where you want it darker with the Burn Tool. In this 

image I have darkened the edges of the image so that our eye is drawn more to the leaf which I will 

lighten. 

 

Now for dodging.  Go to the Tools Palette and select the Dodge Tool. 

 

  



As with the Burn Tool, adjust the hardness of the brush down. 

 

And adjust the size of the brush using the brackets keys. 

 

Again, left click and hold then brush over the areas you want to be lighter. I lightened the leaf a little. 

 



So again here are the results: 
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SAVING YOUR FILE 

You are only required to save your final image in a JPEG format.  However, you may need to take a 

screen shot of your image open in Photoshop, so make sure you do this before you ever close an image 

if it is required. 

I am going to demonstrate how to save your file in several different versions.  Again, most of the time 

you only will be required to save a JPEG. 

Go to File > Save As 

 

  



If you want to save your Photoshop file choose Photoshop Document in the “Save as type:” box.  It is 

always good to give your images a title so that they are easy to recognize later.  Also, it is good to create 

a folder on your computer to put them in to stay organized. 

 (it is usually a good idea to save your image as a Photoshop Document (PSD) if you have enough storage 

– just in case you want to come back and edit the image more – if you do not save your Photoshop 

Document, all the layers you made will be gone forever) 

 

This dialogue box will appear.  Click OK 

 



Saving as a JPEG.  This is one is required. Go to File > Save As and then left click in the “Save as type:” 

box and choose the first type of JPEG file from the list displayed.  

 

Again title the image and save it. 

 

  



You will see this dialogue box.  Be sure the triangle slider is set to the far right: Quality: 12 

 

Saving as a TIFF.  This is optional.  A TIFF is a non-compressed file.  JPEGs are compressed.  The 

advantage of TIFFs is that they are save more file information than a JPEG (about as much as a PSD if you 

set it up that way), and yet they will be able to see the image on most platforms.  PSDs will not open up 

on most platforms.  TIFFs can be stored and viewed on Google Photos.  They only thing is that they take 

up a lot of memory.  It is up to you on whether to save images as TIFFs.  Here is how:

 

  



You can select the amount of compression.  JPEG being the smallest file, None being the largest file. 

 

If you choose none this will appear and you select OK. 

 

  



Here you can see how I have organized my files in a folder.  You only need the Original and the Final Edit 

JPEG and sometimes you will need a screen shot of your image open in Photoshop. 

 

 

 


